Processor Scheduled Maintenance
Scheduled for Oct 26, 13:00 - 14:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 21, 2024 - 20:28 UTC
Update
There is upcoming scheduled maintenance on state EBT systems. This may cause downtime and prevent EBT transactions using cards issued from the listed states.

Timing: 10/23, 10/24, 10/25, and 10/26, potential outages may occur from 2 AM to 7 AM CT.

States:
AL: 10/25
AR: 10/23, 10/26
CT: 10/23
DE: 10/23, 10/25
GA: 10/25
IA: 10/26
ME: 10/23, 10/26
MD: 10/23
MA: 10/23, 10/24
MS: 10/20
NJ: 10/25
OH: 10/23
PA: 10/23
UT: 10/23, 10/25
VA: 10/23, 10/26
Posted Oct 21, 2024 - 20:27 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 17, 2024 - 00:33 UTC
Scheduled
There is upcoming scheduled maintenance on state EBT systems during the times listed below. This may cause downtime and prevent EBT transactions using cards issued from the listed states.

Timing:
On 10/17, potential outages may occur from 1 AM-6 AM CT.
On 10/19 and 10/20, potential outages may occur from 2 AM to 8 AM CT.
On 10/23, 10/24, 10/25, and 10/26, potential outages may occur from 2 AM to 7 AM CT.

States:
AL: 10/17, 10/19, 10/25
AR: 10/17, 10/19, 10/23, 10/26
CT: 10/17, 10/19, 10/23
DE: 10/17, 10/19, 10/23, 10/25
GA: 10/17, 10/19, 10/25
IA: 10/17, 10/19, 10/26
IN: 10/17, 10/20
ME: 10/17, 10/19, 10/23, 10/26
MD: 10/17, 10/19, 10/23
MA: 10/17, 10/19, 10/23, 10/24
MS: 10/17, 10/20
NJ: 10/17, 10/19, 10/25
OH: 10/17, 10/20, 10/23
OK: 10/17, 10/19
PA: 10/17, 10/19, 10/23
SC: 10/17, 10/20
TN: 10/17, 10/20
UT: 10/17, 10/19, 10/23, 10/25
VA: 10/17, 10/19, 10/23, 10/26
Posted Oct 16, 2024 - 23:56 UTC
This scheduled maintenance affects: EBT Transaction Processing (Online EBT, In-store EBT) and Hosted Checkout.