Refund Processing Outage in LA

Incident Report for Forage

Resolved

This incident has been resolved.
Posted May 31, 2025 - 05:54 UTC

Investigating

We are currently investigating a refund processing outage affecting all cardholders with LA-based cards.
Posted May 30, 2025 - 03:10 UTC
This incident affected: EBT Transaction Processing (Online EBT, In-store EBT, State Processing) and Hosted Checkout.