Service Impairment in state processing for AL, AR, DE, GA, IN, MD, MS, NJ, OH, OK, SC, TN, UT, VA, CT, IA, PA

Incident Report for Forage

Resolved

This incident has been resolved.
Posted Apr 18, 2026 - 16:19 UTC

Monitoring

We are currently experiencing a disruption in our Electronic Benefit Transfer (EBT) transaction processing capabilities. The following states are affected (AL,AR,DE,GA,IN,MD,MS,NJ,OH,OK,SC,TN,UT,VA,CT,IA,PA). Our technical team is actively monitoring the situation.
Posted Apr 17, 2026 - 23:20 UTC
This incident affected: State Processors.