State Processor Outage

Incident Report for Forage

Resolved

Approval rates have recovered across all states
Posted Dec 09, 2025 - 17:43 UTC

Investigating

Forage is seeing elevated denial rates in the following states: PA, OH, VA, GA, MD, IN, NJ, CT, AL, SC, AR, DE, OK, MS, IA, LA.
Posted Dec 09, 2025 - 16:43 UTC
This incident affected: State Processors.