Processing Outage in Pennsylvania

Incident Report for Forage

Resolved

The outage in Pennsylvania is now resolved.
Posted Aug 01, 2024 - 16:36 UTC

Identified

We are currently investigating a payment processing outage impacting all cardholders in the state of Pennsylvania.
Posted Aug 01, 2024 - 16:21 UTC
This incident affected: EBT Transaction Processing (Online EBT, In-store EBT) and Hosted Checkout.