Payment Processing Outage in PA, GA, IN, NJ, UT, VA, OH, AL, IA, MS, SC, OK

Incident Report for Forage

Resolved

The incident has been resolved and transactions are processing normally.
Posted Aug 22, 2026 - 11:51 UTC

Investigating

We are currently investigating a processing outage affecting cardholders in PA, GA, IN, NJ, UT, VA, OH, AL, IA, MS, SC, OK
Posted Aug 22, 2026 - 08:42 UTC
This incident affected: State Processors.