Payment Processing Outage in CT, DE, MD, VA, UT

Incident Report for Forage

Resolved

This incident has been resolved.
Posted Feb 02, 2026 - 05:13 UTC

Investigating

We are currently investigating a processing outage affecting cardholders in CT, DE, MD, VA, UT.
Posted Feb 02, 2026 - 04:10 UTC
This incident affected: State Processors.