State Processor Degradation in VA, MD, DE

Incident Report for Forage

Resolved

This incident has been resolved. We are seeing successes across all states.
Posted Jan 10, 2026 - 11:10 UTC

Investigating

Forage is seeing elevated denial rates in the following states: VA, MD, DE. Forage is investigating with the state processors.
Posted Jan 10, 2026 - 06:35 UTC
This incident affected: State Processors.