Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 30, 2025 - 10:00 UTC
Scheduled
Forage will be executing necessary maintenance on our data storage infrastructure to improve our security and reliability. If users of the Forage platform experience impact during the maintenance window, errors are expected to last for less than 10 seconds at three (3) separate points during the 1 hour maintenance period.
Posted Nov 20, 2025 - 22:08 UTC
This scheduled maintenance affected: Forage Checkout API, Management Portal, and Shopify Apps.