Elevated error rate on EBT transaction processing

Incident Report for Forage

Resolved

This incident has been resolved.
Posted Jul 30, 2026 - 01:47 UTC

Monitoring

We have identified the issue and applied mitigations. Resolution should come soon.
Posted Jul 30, 2026 - 01:06 UTC

Identified

We are currently addressing a disruption in our Electronic Benefit Transfer (EBT) transaction processing capabilities. Our technical team is actively working to rectify the situation.
Posted Jul 30, 2026 - 00:20 UTC
This incident affected: Forage Checkout API.