Partial Outage on EBT Shopify Plug-in
Incident Report for Forage
Resolved
This incident has been resolved.
Posted Nov 12, 2024 - 17:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 12, 2024 - 17:07 UTC
Investigating
There is increased slowness on EBT payment processing on Shopify. This is an issue only with the Shopify application. All other processing is fully up. Our team is actively working to resolve the issue and restore service as soon as possible.
Posted Nov 12, 2024 - 17:00 UTC
This incident affected: Shopify Apps.