Payment Processing Outage in IN

Incident Report for Forage

Resolved

The incident has been resolved as of 00:30 PT 7/28/2025 and transactions are processing normally
Posted Jul 28, 2025 - 16:02 UTC

Update

We are continuing to investigate this issue.
Posted Jul 28, 2025 - 03:55 UTC

Investigating

We are currently investigating a processing outage affecting cardholders in Indiana.
Posted Jul 28, 2025 - 03:50 UTC
This incident affected: State Processors.