PIN Encryption outage
Incident Report for Forage
Resolved
This incident has been resolved.
Posted Feb 27, 2023 - 19:28 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 27, 2023 - 19:26 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 27, 2023 - 19:08 UTC
Monitoring
We are continuing to investigate this issue.
Posted Feb 27, 2023 - 18:44 UTC
Update
We are continuing to investigate this issue.
Posted Feb 27, 2023 - 18:42 UTC
Investigating
We're currently experiencing degraded performance issues with our PIN encryption service. This prevents customers from performing a balance check and authorizing payments with their PIN. Our team is currently working to restore normal performance levels. We apologize for any inconvenience.
Posted Feb 27, 2023 - 18:33 UTC
This incident affected: EBT Transaction Processing (Online EBT).