State Processor Outage in PA, NJ, OH, OK, AL, SC

Incident Report for Forage

Resolved

This incident has been resolved. We are seeing successes across all states.
Posted Jan 08, 2026 - 04:33 UTC

Investigating

Forage is seeing elevated denial rates in the following states: PA, NJ, OH, OK, AL, SC. Forage is investigating with the state processors.
Posted Jan 08, 2026 - 02:08 UTC
This incident affected: State Processors and Forage Checkout API.