Payment Processing Outage in OH, PA, MD, GA, CT, NJ, SC, VA, IA

Incident Report for Forage

Resolved

This incident has been resolved.
Posted Feb 02, 2026 - 16:04 UTC

Investigating

We are currently investigating a processing outage affecting cardholders in OH, PA, MD, GA, CT, NJ, SC, VA, IA.
Posted Feb 02, 2026 - 09:03 UTC
This incident affected: State Processors.