Service Impairment

Incident Report for Forage

Resolved

This incident has been resolved.
Posted Apr 16, 2026 - 10:32 UTC

Update

There have been no additional failures over the last hour. Conduent supported states appear to be processing. The incident is resolved.
Posted Apr 16, 2026 - 10:28 UTC

Update

We've been informed that Conduent supported states are currently in a planned maintenance window. The upgrade should be resolved by Apr 16, 6am CST.
Posted Apr 16, 2026 - 04:30 UTC

Update

We are continuing to monitor the upstream state processor outage.
Posted Apr 16, 2026 - 03:38 UTC

Update

We are continuing to monitor the upstream state processor outage.
Posted Apr 16, 2026 - 03:36 UTC

Identified

We are currently addressing a disruption in our Electronic Benefit Transfer (EBT) transaction processing capabilities. The following states are affected (AL,AR,DE,GA,IN,MD,MS,NJ,OH,OK,SC,TN,UT,VA,CT,IA,PA). Our technical team is actively working to rectify the situation.
Posted Apr 16, 2026 - 03:36 UTC
This incident affected: State Processors.