Louisiana Processing Outage
Incident Report for Forage
Resolved
Transaction processing in Louisiana has recovered.
Posted Oct 13, 2024 - 23:23 UTC
Investigating
We are currently addressing a disruption in our Electronic Benefit Transfer (EBT) transaction processing capabilities in the state of Louisiana. The state processor is not responding to Forage's messages. Processing in other states is healthy.

Our technical teams are actively working to rectify the situation.
Posted Oct 13, 2024 - 21:06 UTC
This incident affected: EBT Transaction Processing (Online EBT, In-store EBT).