Service Impairment
Incident Report for Forage
Resolved
This incident has been resolved.
Posted Mar 27, 2024 - 18:48 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 27, 2024 - 18:08 UTC
Identified
We are currently addressing a disruption in our Electronic Benefit Transfer (EBT) transaction processing capabilities. Our technical team is actively working to rectify the situation.
Posted Mar 27, 2024 - 17:09 UTC
This incident affected: EBT Transaction Processing (Online EBT) and Hosted Checkout.