In-Store Payment Processing Outage in OH, PA, GA, MD, AR, DE, VA, UT, NJ, SC

Incident Report for Forage

Resolved

We have seen no additional failures for the last several hours. Incident is resolved.
Posted Apr 14, 2026 - 14:35 UTC

Monitoring

We believe the in-store payment processing issue for the affected states is resolved but are continuing to monitor.
Posted Apr 14, 2026 - 03:54 UTC

Investigating

We are currently investigating an in-store processing outage affecting cardholders in OH, PA, GA, MD, AR, DE, VA, UT, NJ, SC
Posted Apr 13, 2026 - 22:55 UTC
This incident affected: State Processors.