We are continuing to monitor for any further issues.
Posted Feb 26, 2026 - 09:38 UTC
Monitoring
Between Thursday, February 26th 1:02 CST and Thursday, February 26th 3:16 CST, Forage’s services were fully unavailable due to an infrastructure limit being hit on our payment cryptography provider. This was caused by a bug that led to an unexpected buildup of cryptographic keys, which exhausted our allocated quota. We worked with our cloud provider to get the limit resolved and service is fully back up. We'll be publishing a full RCA soon with a breakdown of what happened and share it out with our users.
Posted Feb 26, 2026 - 09:31 UTC
Update
We have found the underlying issue and we are trying to determine a fix. We will update again soon with more information.
Posted Feb 26, 2026 - 07:48 UTC
Investigating
We are currently addressing a disruption in our Electronic Benefit Transfer (EBT) transaction processing capabilities. Our technical team is actively working to rectify the situation.
Posted Feb 26, 2026 - 07:20 UTC
This incident affected: State Processors and Forage Checkout API.