Possible EBT processing block in OH

Incident Report for Forage

Resolved

The incident has been resolved by our downstream EBT processor.
Posted Nov 07, 2023 - 14:44 UTC

Update

The issue has been identified in the downstream EBT network and we are working with our partners to resolve the blockage.
Posted Nov 06, 2023 - 17:05 UTC

Update

We are continuing to work with our partners to resolve the issue.
Posted Nov 05, 2023 - 20:49 UTC

Update

We are continuing to work with our partners to resolve the issue.
Posted Nov 05, 2023 - 19:48 UTC

Update

We are continuing to work with our partners to resolve the issue.
Posted Nov 05, 2023 - 18:51 UTC

Identified

We have confirmed that the downstream EBT network is facing an outage affecting Ohio. We are working with our partners to resolve the issue.
Posted Nov 05, 2023 - 17:53 UTC

Investigating

We are monitoring what appears to be an outage in the downstream EBT network that may cause EBT balance checks to fail in Ohio. We are working with our partners to resolve the issue.
Posted Nov 05, 2023 - 17:11 UTC