AWS Network Connectivity issues

Incident Report for Forage

Resolved

AWS reports their resolution is nearing completion and our metrics have remained stable.
Posted Sep 18, 2023 - 23:31 UTC

Monitoring

Our metrics report sustained stable performance. We will continue to monitor the situation.
Posted Sep 18, 2023 - 20:55 UTC

Identified

AWS has applied some remediations to the network degradation and we see improvement to our performance metrics. We are continuing to monitor the situation.
Posted Sep 18, 2023 - 19:38 UTC

Update

We are continuing to investigate this issue.
Posted Sep 18, 2023 - 19:02 UTC

Update

We are continuing to investigate this issue.
Posted Sep 18, 2023 - 19:01 UTC

Investigating

We are currently investigating Network Connectivity issues with AWS.
Posted Sep 18, 2023 - 18:58 UTC
This incident affected: EBT Transaction Processing (Online EBT) and Hosted Checkout, Management Portal.